CVE-2018-16509: Ghostscript – Gagal Memulihkan Eksekusi Perintah (Metasploit)

  • Whatsapp
CVE-2018-16509: Ghostscript - Gagal Memulihkan Eksekusi Perintah (Metasploit)

ID-EDB: 45367
CV:  CVE-2018-16509
E-DB Terverifikasi: Iya
Penulis: Metasploit
Tipe: Lokal
Saran/Sumber: GitHub
Diterbitkan: 2018-09-10
Peron: Linux

Deskripsi tentang CVE-2018-16509:


Masalah ditemukan di Artifex Ghostscript sebelum 9.24. Pemeriksaan “pemulihan hak istimewa” yang salah selama penanganan pengecualian /invalidaccess dapat digunakan oleh penyerang yang dapat memasok PostScript yang dibuat untuk mengeksekusi kode menggunakan instruksi “pipa”.


Dan ingin mengatakan sesuatu tentang GitHackTools atau CVE-2018-16509? Komen di bawah atau share postingan ini dariGitHackTools Facebook,GitHackTools Twitter danGitHackTools Google Plus.


Bacaan Lainnya

Pos terkait

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *