ISPY: Mengeksploitasi Kerentanan EternalBlue Dan BlueKeep Dengan Metasploit Lebih Mudah

ISPY: Mengeksploitasi Kerentanan EternalBlue Dan BlueKeep Dengan Metasploit Lebih Mudah

Tentang ISPY:
ISPY adalah pemindai dan pengeksploitasi Eternalblue (MS17-010) dan BlueKeep (CVE-2019-0708) dengan Metasploit Framework.

   ISPY diuji pada: Kali Linux dan Parrot Security OS 4.7.

Instalasi ISPY:
Untuk pengguna Arch Linux, Anda harus menginstal Metasploit Framework dan curl pertama:
pacman -S metasploit curl


Untuk distro Linux lainnya bukan Kali Linux atau Parrot Security OS. Buka Terminal Anda dan masukkan perintah ini untuk menginstal Metasploit Framework:
 

Kemudian, masukkan perintah ini untuk menginstal ISPY:

Bacaan Lainnya

Bagaimana cara menggunakan ISPY?
 
Tangkapan layar ISPY:


Tentang Penulis:

Penolakan: Penggunaan ispy untuk menyerang target tanpa persetujuan bersama sebelumnya adalah ilegal.
ispy hanya untuk tujuan pengujian keamanan

Pos terkait